NetSight
high7.7

CVE-2020-5241

XSS/Script injection vulnerability in matestack

Impact

matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.

Affected packages

EcosystemPackageAffectedFixed in
rubygemsmatestack-ui-core< 0.7.40.7.4

Affected products

VendorProductAffected versions
MatestackUi-Core
before 0.7.4

Weakness classification

References