NetSight
high8.0

CVE-2020-5244

In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed.

Impact

In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed. This has been patched in version 5.1.2.

Affected products

VendorProductAffected versions
BuddypressBuddypress
from 5.0.0 before 5.1.2

Weakness classification

References