medium4.4
CVE-2020-5264
In PrestaShop before version 1.7.6.5, there is a reflected XSS while running the security compromised page.
Impact
In PrestaShop before version 1.7.6.5, there is a reflected XSS while running the security compromised page. It allows anyone to execute arbitrary action. The problem is patched in the 1.7.6.5.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Prestashop | Prestashop | after 1.7.0.0 before 1.7.6.5 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/PrestaShop/PrestaShop/commit/06b7765c91c58e09ab4f8ddafbde02070fcb6f3a
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-48vj-vvr6-jj4f
- https://github.com/PrestaShop/PrestaShop/commit/06b7765c91c58e09ab4f8ddafbde02070fcb6f3a
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-48vj-vvr6-jj4f