medium6.1
CVE-2021-20323
Cross-site Scripting in Keycloak
Impact
A POST based reflected Cross Site Scripting vulnerability on has been identified in Keycloak version 15. The issue was fixed in version 17.0.0.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.keycloak:keycloak-core | >= 15.0.0, < 17.0.0 | 17.0.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Redhat | Keycloak | before 17.0.0 |