NetSight
high7.6

CVE-2021-27915

Mautic vulnerable to stored cross-site scripting in description field

Impact

### Impact Prior to the patched version, there is an XSS vulnerability in the description fields within the Mautic application which could be exploited by a logged in user of Mautic with the appropriate permissions. This could lead to the user having elevated access to the system. ### Patches Update to 4.4.12 ### Workarounds None ### References - https://owasp.org/www-project-top-ten/2017/A7_2017-Cross-Site_Scripting_(XSS) - https://owasp.org/www-project-web-security-testing-guide/latest/4-Web_Application_Security_Testing/07-Input_Validation_Testing/02-Testing_for_Stored_Cross_Site_Scripting If you have any questions or comments about this advisory: Email us at [security@mautic.org](mailto:security@mautic.org)

Affected packages

EcosystemPackageAffectedFixed in
composermautic/core>= 1.0.0-beta2, < 4.4.124.4.12

Affected products

VendorProductAffected versions
AcquiaMautic
from 1.0.0 before 4.4.12
Version 1.0.0

Weakness classification

References