medium6.1
CVE-2021-29399
XMB is vulnerable to cross-site scripting (XSS) due to inadequate filtering of BBCode input.
Impact
XMB is vulnerable to cross-site scripting (XSS) due to inadequate filtering of BBCode input. This bug affects all versions of XMB. All XMB installations must be updated to versions 1.9.12.03 or 1.9.11.16.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Xmbforum2 | Xmb | from 1.9.1 before 1.9.11.16 from 1.9.11 before 1.9.11.16 from 1.9.12 before 1.9.12.03 |
Weakness classification
References
- NVD record
- CVE.org record
- https://docs.xmbforum2.com/index.php?title=Security_Issue_History
- https://forums.xmbforum2.com/viewthread.php?tid=777105
- https://www.xmbforum2.com/
- https://docs.xmbforum2.com/index.php?title=Security_Issue_History
- https://forums.xmbforum2.com/viewthread.php?tid=777105
- https://www.xmbforum2.com/