NetSight
medium6.5

CVE-2021-29450

Wordpress is an open source CMS.

Impact

Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

Affected products

VendorProductAffected versions
WordpressWordpress
from 4.7 before 5.7.1
DebianDebian Linux
Versions 9.0, 10.0

Weakness classification

References