NetSight
medium6.1

CVE-2021-30133

A cross-site scripting (XSS) vulnerability in CloverDX Server 5.9.0, CloverDX 5.8.1, CloverDX 5.7.0, and earlier allows remote attackers to inject arbitrary we…

Impact

A cross-site scripting (XSS) vulnerability in CloverDX Server 5.9.0, CloverDX 5.8.1, CloverDX 5.7.0, and earlier allows remote attackers to inject arbitrary web script or HTML via the sessionToken parameter of multiple methods in Simple HTTP API. This is resolved in 5.9.1 and 5.10.

Affected products

VendorProductAffected versions
CloverdxCloverdx
through 5.7.0
from 5.9.0 before 5.9.1
Versions 5.8.0, 5.8.1

Weakness classification

References