NetSight
medium6.1

CVE-2021-3150

A cross-site scripting (XSS) vulnerability on the Delete Personal Data page in Cryptshare Server before 4.8.0 allows an attacker to inject arbitrary web script…

Impact

A cross-site scripting (XSS) vulnerability on the Delete Personal Data page in Cryptshare Server before 4.8.0 allows an attacker to inject arbitrary web script or HTML via the user name. The issue is fixed with the version 4.8.1

Affected products

VendorProductAffected versions
CryptshareCryptshare Server
before 4.8.0

Weakness classification

References