medium4.8
CVE-2021-32713
Cross-site scripting
Impact
Shopware is an open source eCommerce platform. Versions prior to 5.6.10 suffer from an authenticated stored XSS in administration vulnerability. Users are recommend to update to the version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | shopware/shopware | < 5.6.10 | 5.6.10 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Shopware | Shopware | from 5.0.0 before 5.6.10 |
Weakness classification
References
- NVD record
- CVE.org record
- GitHub advisory
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021
- https://github.com/shopware/shopware/commit/a0850ffbc6f581a8eb8425cc2bf77a0715e21e12
- https://github.com/shopware/shopware/security/advisories/GHSA-f6p7-8xfw-fjqq
- https://github.com/advisories/GHSA-7vmw-7x57-q6jw
- https://nvd.nist.gov/vuln/detail/CVE-2021-32713