critical9.8
CVE-2021-36152
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service.
Impact
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Gobblin | through 0.15.0 |