NetSight
medium5.3

CVE-2021-36402

Moodle Improper Input Validation vulnerability

Impact

In affected versions of Moodle, users' names require additional sanitizing in the account confirmation email, to prevent a self-registration phishing risk. This issue has been patched in versions 3.9.8, 3.10.5 and 3.11.1.

Affected packages

EcosystemPackageAffectedFixed in
composermoodle/moodle>= 3.11.0-beta, < 3.11.13.11.1

Affected products

VendorProductAffected versions
MoodleMoodle
before 3.9.8
from 3.10.0 before 3.10.5
from 3.11.0 before 3.11.1

Weakness classification

References