high6.5
CVE-2021-44451
Insufficiently Protected Credentials in Apache Superset
Impact
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| pip | apache-superset | < 1.4.0 | 1.4.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Superset | through 1.3.2 |