NetSight
high8.8

CVE-2021-45379

Glewlwyd 2.0.0, fixed in 2.6.1 is affected by an incorrect access control vulnerability.

Impact

Glewlwyd 2.0.0, fixed in 2.6.1 is affected by an incorrect access control vulnerability. One user can attempt to log in as another user without its password.

Affected products

VendorProductAffected versions
Glewlwyd ProjectGlewlwyd
from 2.0.0 before 2.6.1

Weakness classification

References