NetSight
medium6.8

CVE-2022-0928

Cross-site Scripting in microweber

Impact

Microweber drag and drop website builder and CMS with e-commerce. Cross-site Scripting (XSS) discovered in microweber prior to 1.2.12. There is currently no known workaround, users are recommended to update to version 1.2.12.

Affected packages

EcosystemPackageAffectedFixed in
composermicroweber/microweber< 1.2.121.2.12

Affected products

VendorProductAffected versions
MicroweberMicroweber
through 1.2.11

Weakness classification

References