NetSight
low3.5

CVE-2022-21652

Insufficient Session Expiration in shopware

Impact

### Impact Automatically invalidate sessions upon password change ### Patches We recommend updating to the current version 5.7.7. You can get the update to 5.7.7 regularly via the Auto-Updater or directly via the download overview. For older versions you can use the Security Plugin: https://store.shopware.com/en/swag575294366635f/shopware-security-plugin.html ### References https://docs.shopware.com/en/shopware-5-en/securityupdates/security-update-01-2022

Affected packages

EcosystemPackageAffectedFixed in
composershopware/shopware>= 5.7.3, < 5.7.75.7.7

Affected products

VendorProductAffected versions
ShopwareShopware
from 5.7.3 before 5.7.7

Weakness classification

References