NetSight
high8.8

CVE-2022-24709

Cross site scripting in @awsui/components-react

Impact

### Impact Components could potentially allow cross-site scripting (XSS) in certain circumstances. These components could render content without adequate neutralization. ### Patches Fixed in 3.0.367.

Affected packages

EcosystemPackageAffectedFixed in
npm@awsui/components-react< 3.0.3673.0.367

Affected products

VendorProductAffected versions
AmazonAwsui\/Components-React
before 3.0.367

Weakness classification

References