NetSight
medium6.5

CVE-2022-26884

Apache DolphinScheduler vulnerable to Path Traversal

Impact

Users can read any files by log server, Apache DolphinScheduler users should upgrade to version 2.0.6 or higher.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.dolphinscheduler:dolphinscheduler< 2.0.62.0.6

Affected products

VendorProductAffected versions
ApacheDolphinscheduler
before 2.0.6

Weakness classification

References