NetSight
high7.5

CVE-2022-26885

Apache Dolphin Scheduler has insufficiently protected credentials

Impact

When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.dolphinscheduler:dolphinscheduler-common< 2.0.62.0.6

Affected products

VendorProductAffected versions
ApacheDolphinscheduler
before 2.0.6

Weakness classification

References