medium4.8
CVE-2022-27894
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch …
Impact
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Palantir | Foundry Blobster | from 3.207.0 before 3.227.0 |