high7.5
CVE-2022-31158
LTI 1.3 Tool Library's Nonce Claim Value not validated against nonce value sent in Authentication Request before v5.0
Impact
### Impact Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. ### Patches Users should upgrade to version 5.0 immediately ### Workarounds None.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | packbackbooks/lti-1-3-php-library | < 5.0 | 5.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Packback | Lti 1.3 Tool Library | before 5.0.0 |