NetSight
medium6.1

CVE-2022-43497

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script.

Impact

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

Affected products

VendorProductAffected versions
WordpressWordpress
before 3.7.40
from 3.8 before 3.8.40
from 3.9 before 3.9.39
from 4.0 before 4.0.37
from 4.1 before 4.1.37
from 4.2 before 4.2.34

Weakness classification

References