NetSight
medium4.2

CVE-2022-43556

Concrete CMS vulnerable to cross-site scripting in the text input field

Impact

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

Affected packages

EcosystemPackageAffectedFixed in
composerconcrete5/concrete5< 8.5.108.5.10

Affected products

VendorProductAffected versions
ConcretecmsConcrete Cms
before 8.5.10
from 9.0.0 through 9.1.2

Weakness classification

References