NetSight
medium6.1

CVE-2022-43692

Concrete CMS vulnerable to Reflected Cross-site Scripting

Impact

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

Affected packages

EcosystemPackageAffectedFixed in
composerconcrete5/concrete5< 8.5.108.5.10

Affected products

VendorProductAffected versions
ConcretecmsConcrete Cms
before 8.5.10
from 9.0.0 through 9.1.2

Weakness classification

References