critical9.8
CVE-2022-44262
ff4j is vulnerable to Remote Code Execution (RCE)
Impact
ff4j 1.8.1 is vulnerable to Remote Code Execution (RCE). This issue has been patched in version 1.9.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.ff4j:ff4j-core | >= 1.8.1, < 1.9 | 1.9 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Ff4j | Ff4j | Version 1.8.1 |