medium6.5
CVE-2023-0737
CSRF leading to delete account in wallabag/wallabag
Impact
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | wallabag/wallabag | < 2.5.4 | 2.5.4 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Wallabag | Wallabag | Version 2.5.2 |