NetSight
medium5.4

CVE-2023-1115

Pimcore vulnerable to Cross Site Scripting in Documents Link Editable

Impact

### Impact An attacker can use XSS to send a malicious script to any user through Document Page Link Editable -> Advanced -> Attributes ### Patches Update to version 10.5.18 or apply this patch manually https://github.com/pimcore/pimcore/pull/14500.patch ### Workarounds Apply https://github.com/pimcore/pimcore/pull/14500.patch manually. ### References https://huntr.dev/bounties/cfa80332-e4cf-4d64-b3e5-e10298628d17/

Affected packages

EcosystemPackageAffectedFixed in
composerpimcore/pimcore< 10.5.1810.5.18

Affected products

VendorProductAffected versions
PimcorePimcore
before 10.5.18

Weakness classification

References