NetSight
medium5.4

CVE-2023-1116

Pimcore vulnerable to Cross Site Scripting in Email Blacklist

Impact

### Impact The attacker can execute arbitrary JavaScript and steal Cookies information and use them to hijack the user's session. ### Patches Update to version 10.5.18 or apply this patch manually https://github.com/pimcore/pimcore/pull/14467.patch ### Workarounds Apply https://github.com/pimcore/pimcore/pull/14467.patch manually. ### References https://huntr.dev/bounties/3245ff99-9adf-4db9-af94-f995747e09d1/

Affected packages

EcosystemPackageAffectedFixed in
composerpimcore/pimcore< 10.5.1810.5.18

Affected products

VendorProductAffected versions
PimcorePimcore
before 10.5.18

Weakness classification

References