medium4.3
CVE-2023-1699
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability.
Impact
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pages. This vulnerability is fixed in version 6.6.187.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Rapid7 | Nexpose | before 6.6.187 |