NetSight
medium5.4

CVE-2023-1704

pimcore is vulnerable to cross-site scripting in translate module

Impact

### Impact This vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. ### Patches Update to version 10.5.20 or apply this patch manually https://github.com/pimcore/pimcore/pull/14732.patch ### Workarounds Apply https://github.com/pimcore/pimcore/pull/14732.patch manually. ### References https://huntr.dev/bounties/84419c7b-ae29-401b-bdfd-5d0c498d320f/

Affected packages

EcosystemPackageAffectedFixed in
composerpimcore/pimcore< 10.5.2010.5.20

Affected products

VendorProductAffected versions
PimcorePimcore
before 10.5.20

Weakness classification

References