NetSight
high7.4

CVE-2023-1881

Microweber vulnerable to stored cross-site scripting (XSS) via X-Forwarded-For header

Impact

microweber/microweber prior to 1.3.3 is vulnerable to stored cross-site scripting (XSS) via the `X-Forwarded-For` header. This was fixed in version 1.3.3.

Affected packages

EcosystemPackageAffectedFixed in
composermicroweber/microweber< 1.3.31.3.3

Affected products

VendorProductAffected versions
MicroweberMicroweber
before 1.3.3

Weakness classification

References