NetSight
medium4.7

CVE-2023-1884

thorsten/phpmyfaq vulnerable to cross-site scripting (XSS) via stopword parameter

Impact

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to cross-site scripting (XSS) because it fails to sanitize user input in the `stopword` parameter. This has been fixed in 3.1.12.

Affected packages

EcosystemPackageAffectedFixed in
composerthorsten/phpmyfaq< 3.1.123.1.12

Affected products

VendorProductAffected versions
PhpmyfaqPhpmyfaq
before 3.1.12

Weakness classification

References