NetSight
medium6.3

CVE-2023-1885

thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via category field name parameter

Impact

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to stored cross-site scripting (XSS) because it fails to sanitize user input in the `category field name` parameter. This has been fixed in 3.1.12.

Affected packages

EcosystemPackageAffectedFixed in
composerthorsten/phpmyfaq< 3.1.123.1.12

Affected products

VendorProductAffected versions
PhpmyfaqPhpmyfaq
before 3.1.12

Weakness classification

References