NetSight
medium5.4

CVE-2023-2361

Cross-site Scripting (XSS) in pimcore

Impact

### Impact An attacker can use XSS to send a malicious script to any user. ### Patches Update to version 10.5.21 or apply this patch manually https://github.com/pimcore/pimcore/commit/6970649f5d3790a1db9ef4324bece0d4cb95366a.patch ### Workarounds Apply patch https://github.com/pimcore/pimcore/commit/6970649f5d3790a1db9ef4324bece0d4cb95366a.patch manually. ### References https://huntr.dev/bounties/24d91b83-c3df-48f5-a713-9def733f2de7/

Affected packages

EcosystemPackageAffectedFixed in
composerpimcore/pimcore< 10.5.2110.5.21

Affected products

VendorProductAffected versions
PimcorePimcore
before 10.5.21

Weakness classification

References