NetSight
critical9.8

CVE-2023-25805

Versionn Command Injection Vulnerability

Impact

### Impact Command Injection Vulnerability. All versions <1.1.0 are affected. ### Patches Please upgrade to versionn@1.1.0

Affected packages

EcosystemPackageAffectedFixed in
npmversionn< 1.1.01.1.0

Affected products

VendorProductAffected versions
Versionn ProjectVersionn
before 1.1.0

Weakness classification

References