NetSight
medium4.8

CVE-2023-2630

Pimcore Cross-site Scripting (XSS) vulnerability in Admin Translations

Impact

### Impact Execute Javascript code on victim browsers and potentially steal cookies to takeover their account. ### Patches Update to version 10.5.21 or apply this patches manually https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38.patch ### Workarounds Apply patches manually: https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38.patch ### References https://huntr.dev/bounties/e1001870-b8d8-4921-8b9c-bbdfb1a1491e/

Affected packages

EcosystemPackageAffectedFixed in
composerpimcore/pimcore< 10.5.2110.5.21

Affected products

VendorProductAffected versions
PimcorePimcore
before 10.5.21

Weakness classification

References