medium5.0
CVE-2023-26364
@adobe/css-tools Regular Expression Denial of Service (ReDOS) while Parsing CSS
Impact
### Impact @adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS. ### Patches The issue has been resolved in 4.3.1. ### Workarounds None ### References N/A
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| npm | @adobe/css-tools | < 4.3.1 | 4.3.1 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Adobe | Css-Tools | before 4.3.1 |