NetSight
critical9.8Public exploit code

CVE-2023-27372

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled.

Public exploit code

Working exploit or proof of concept code has been published for this vulnerability. Treat unpatched systems as at risk.

Impact

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

Affected products

VendorProductAffected versions
SpipSpip
before 3.2.18
from 4.0.0 before 4.0.10
from 4.1.0 before 4.1.8
Version 4.2.0
DebianDebian Linux
Version 11.0

Weakness classification

References