high7.2
CVE-2023-28460
A command injection vulnerability was discovered in Array Networks APV products.
Impact
A command injection vulnerability was discovered in Array Networks APV products. A remote attacker can send a crafted packet after logging into the affected appliance as an administrator, resulting in arbitrary shell code execution. This is fixed in 8.6.1.262 or newer and 10.4.2.93 or newer.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Arraynetworks | Array Os | through 8.6.1.243 from 9.0.1.12 through 10.4.0.79 from 10.4.2.12 through 10.4.2.58 Version 10.4.3.2 |
Weakness classification
References
- NVD record
- CVE.org record
- https://support.arraynetworks.net/prx/001/http/supportportal.arraynetworks.net/documentation/FieldNotice/Array_Networks_Security_Advisory_Command_Injection_Vulnerabilities_APV_ID-133258.pdf
- https://support.arraynetworks.net/prx/001/http/supportportal.arraynetworks.net/documentation/FieldNotice/Array_Networks_Security_Advisory_Command_Injection_Vulnerabilities_APV_ID-133258.pdf