NetSight
medium6.1

CVE-2023-29015

Goobi viewer Core has Cross-Site Scripting Vulnerability in User Comments

Impact

### Impact A cross-site scripting vulnerability has been identified in the user comment feature of Goobi viewer core. An attacker could create a specially crafted comment, resulting in the execution of malicious script code in the user's browser when displaying the comment. ### Patches The vulnerability has been fixed in version 23.03 If you have any questions or comments about this advisory: * Email us at [support@intranda.com](mailto:support@intranda.com)

Affected packages

EcosystemPackageAffectedFixed in
mavenio.goobi.viewer:viewer-core< 23.0323.03

Affected products

VendorProductAffected versions
IntrandaGoobi Viewer Core
before 23.03

Weakness classification

References