NetSight
medium6.5

CVE-2023-29867

Zammad 5.3.x (Fixed 5.4.0) is vulnerable to Incorrect Access Control.

Impact

Zammad 5.3.x (Fixed 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker could gain information about linked accounts of users involved in their tickets using the Zammad API.

Affected products

VendorProductAffected versions
ZammadZammad
from 5.3.0 before 5.4.0

Weakness classification

References