NetSight
medium6.5

CVE-2023-29868

Zammad 5.3.x (Fixed in 5.4.0) is vulnerable to Incorrect Access Control.

Impact

Zammad 5.3.x (Fixed in 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker with agent and customer roles could perform unauthorized changes on articles where they only have customer permissions.

Affected products

VendorProductAffected versions
ZammadZammad
from 5.3.0 before 5.4.0

Weakness classification

References