medium5.4
CVE-2023-37223
Cross Site Scripting (XSS) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows a remote authenticated attacker to execut…
Impact
Cross Site Scripting (XSS) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows a remote authenticated attacker to execute arbitrary code via a crafted malicious script.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Archerirm | Archer | before 6.13.0 |