NetSight
high7.5

CVE-2023-39456

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.…

Impact

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheTraffic Server
from 9.0.0 before 9.2.3
FedoraprojectFedora
Versions 37, 38

Weakness classification

References