critical9.8
CVE-2023-41313
The authentication method in Apache Doris versions before 2.0.0 was vulnerable to timing attacks.
Impact
The authentication method in Apache Doris versions before 2.0.0 was vulnerable to timing attacks. Users are recommended to upgrade to version 2.0.0 + or 1.2.8, which fixes this issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Doris | before 1.2.8 |