NetSight
high7.5

CVE-2023-41752

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through …

Impact

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheTraffic Server
from 8.0.0 before 8.1.9
from 9.0.0 before 9.2.3
FedoraprojectFedora
Versions 37, 38

Weakness classification

References