NetSight
medium6.5

CVE-2023-43666

Insufficient Verification of Data Authenticity in Apache InLong

Impact

Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,  General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it. [1]  https://github.com/apache/inlong/pull/8623

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.inlong:inlong>= 1.4.0, < 1.9.01.9.0

Affected products

VendorProductAffected versions
ApacheInlong
from 1.4.0 through 1.8.0

Weakness classification

References