high7.5
CVE-2023-48122
Microweber allows a remote attacker to obtain sensitive information via the HTTP GET method
Impact
An issue present in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | microweber/microweber | >= 2.0.1, < 2.0.4 | 2.0.4 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Microweber | Microweber | from 2.0.1 before 2.0.4 |