NetSight
critical9.8

CVE-2023-49733

Apache Cocoon Improper Restriction of XML External Entity Reference vulnerability

Impact

Improper Restriction of XML External Entity Reference vulnerability in Apache Cocoon. This issue affects Apache Cocoon: from 2.2.0 before 2.3.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.cocoon:cocoon>= 2.2.0, < 2.3.02.3.0

Affected products

VendorProductAffected versions
ApacheCocoon
from 2.2.0 before 2.3.0

Weakness classification

References