NetSight
medium6.1

CVE-2023-50378

Apache Ambari: Various Cross site scripting problems

Impact

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.ambari:ambari< 2.7.82.7.8

Affected products

VendorProductAffected versions
ApacheAmbari
from 2.7.0 before 2.7.8

Weakness classification

References